aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/oxnas/image
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2016-04-19 20:12:41 +0000
committerHauke Mehrtens <hauke@openwrt.org>2016-04-19 20:12:41 +0000
commite345dfc179fcd931370d3ca0f6df194450746e2d (patch)
tree7ecc0a0e955cdf1c1aea3f031d550684122497e5 /target/linux/oxnas/image
parent637a820c24affbcf26cd746fb96580669801a52d (diff)
downloadmaster-187ad058-e345dfc179fcd931370d3ca0f6df194450746e2d.tar.gz
master-187ad058-e345dfc179fcd931370d3ca0f6df194450746e2d.tar.bz2
master-187ad058-e345dfc179fcd931370d3ca0f6df194450746e2d.zip
oxnas: add support for Akitio MyCloud mini
Signed-off-by: Daniel Golle <daniel@makrotopia.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49197 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/oxnas/image')
-rw-r--r--target/linux/oxnas/image/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/target/linux/oxnas/image/Makefile b/target/linux/oxnas/image/Makefile
index ae1050e9a1..27da2da27c 100644
--- a/target/linux/oxnas/image/Makefile
+++ b/target/linux/oxnas/image/Makefile
@@ -18,7 +18,7 @@ DEVICE_VARS += DEVICE_DTS KERNEL_SIZE PAGESIZE BLOCKSIZE SUBPAGESIZE
DEVICE_VARS += KERNEL_IN_UBI UBOOTENV_IN_UBI UBIFS_OPTS
KERNEL_LOADADDR := 0x60008000
-TARGET_DEVICES = kd20 pogoplug-pro pogoplug-v3 stg212
+TARGET_DEVICES = akitio kd20 pogoplug-pro pogoplug-v3 stg212
define Device/Default
KERNEL_DEPENDS = $$(wildcard $(DTS_DIR)/$$(DEVICE_DTS).dts)
@@ -38,6 +38,10 @@ define Device/Default
UBOOTENV_IN_UBI := 1
endef
+define Device/akitio
+ PROFILES := Default AKITIO
+ DEVICE_DTS := ox820-akitio
+endef
define Device/kd20
PROFILES := Default KD20