aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap24xx
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-10-12 15:00:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-10-12 15:00:49 +0000
commit5c9e6a65b6469fa35a270ea77f65f37c27d58c7c (patch)
tree7216b19facb4b631c60addd3deabb23ad6edfa7c /target/linux/omap24xx
parente3c082ec9ea9e6c8decde6e2d1fa4ea347bd6d3f (diff)
downloadmaster-187ad058-5c9e6a65b6469fa35a270ea77f65f37c27d58c7c.tar.gz
master-187ad058-5c9e6a65b6469fa35a270ea77f65f37c27d58c7c.tar.bz2
master-187ad058-5c9e6a65b6469fa35a270ea77f65f37c27d58c7c.zip
image.mk: clean up and parallelize mkfs calls
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42878 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/omap24xx')
-rw-r--r--target/linux/omap24xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/omap24xx/image/Makefile b/target/linux/omap24xx/image/Makefile
index 96dc854231..7a3429fa6c 100644
--- a/target/linux/omap24xx/image/Makefile
+++ b/target/linux/omap24xx/image/Makefile
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
-NAND_BLOCKSIZE=2048:128k
+NAND_BLOCKSIZE=2048-128k
define Image/BuildKernel
$(CP) $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage