aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap24xx/profiles/110-n810-gui.mk
diff options
context:
space:
mode:
authorMichael Büsch <mb@bu3sch.de>2010-08-26 19:54:08 +0000
committerMichael Büsch <mb@bu3sch.de>2010-08-26 19:54:08 +0000
commit0a67de680ba55243981c8849a7e9639177fc2d4f (patch)
tree6c5a7c322139dc057a90e786b40e3b548cf10b4a /target/linux/omap24xx/profiles/110-n810-gui.mk
parent85bd82d06fbe104573cea996f548a986b56788a7 (diff)
downloadmaster-187ad058-0a67de680ba55243981c8849a7e9639177fc2d4f.tar.gz
master-187ad058-0a67de680ba55243981c8849a7e9639177fc2d4f.tar.bz2
master-187ad058-0a67de680ba55243981c8849a7e9639177fc2d4f.zip
Improve n810 profile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22817 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/omap24xx/profiles/110-n810-gui.mk')
-rw-r--r--target/linux/omap24xx/profiles/110-n810-gui.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/omap24xx/profiles/110-n810-gui.mk b/target/linux/omap24xx/profiles/110-n810-gui.mk
new file mode 100644
index 0000000000..b04db3c9e5
--- /dev/null
+++ b/target/linux/omap24xx/profiles/110-n810-gui.mk
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/n810-gui
+ $(call Profile/n810-base)
+ NAME:=Nokia n810 (GUI)
+ PACKAGES+= \
+ xserver-xorg xinit xauth xterm \
+ xf86-video-omapfb xf86-input-tslib xf86-input-evdev \
+ openbox lxpanel \
+ pwrtray
+endef
+
+define Profile/n810-gui/Description
+ Graphical user interface package set for Nokia n810 hardware.
+endef
+$(eval $(call Profile,n810-gui))
+