aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2016-06-27 16:20:33 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-27 16:20:33 +0200
commit3b0bfeac5cbb3df53755859299e9188981175b66 (patch)
treee259d3a64de8ea29db884b4ee7364b6751fa2d6d /target/linux/octeon
parent1cd953840a65862dc9cc86dad600cbb8f9b692ca (diff)
downloadmaster-187ad058-3b0bfeac5cbb3df53755859299e9188981175b66.tar.gz
master-187ad058-3b0bfeac5cbb3df53755859299e9188981175b66.tar.bz2
master-187ad058-3b0bfeac5cbb3df53755859299e9188981175b66.zip
octeon: fix image build
The generic sysupgrade image attempted to use the wrong filesystem type due to premature variable interpolation leading to the following error on the buildbot system: cp: cannot stat `.../root.squashfs': No such file or directory make[4]: *** [.../tmp/lede-octeon-generic-ext4-sysupgrade.tar] Error 1 Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'target/linux/octeon')
-rw-r--r--target/linux/octeon/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/octeon/image/Makefile b/target/linux/octeon/image/Makefile
index 043058b06f..89cbba592c 100644
--- a/target/linux/octeon/image/Makefile
+++ b/target/linux/octeon/image/Makefile
@@ -16,7 +16,7 @@ define Device/Default
KERNEL := kernel-bin | strip-kernel | patch-cmdline
IMAGES := sysupgrade.tar
FILESYSTEMS := squashfs
- IMAGE/sysupgrade.tar := tar-file $$(FILESYSTEMS)
+ IMAGE/sysupgrade.tar := tar-file $$$$(FILESYSTEMS)
endef
define Build/tar-file