aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2016-01-12 20:52:19 +0000
committerHauke Mehrtens <hauke@openwrt.org>2016-01-12 20:52:19 +0000
commit50ff51e118b8c1dc098fd2d26d2235bd1add458c (patch)
tree9c12efd0736e8aa581bc815fa08d4e87867d3428 /target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
parent418c28764024a6ecf6bbd66315de6df006ac037a (diff)
downloadmaster-187ad058-50ff51e118b8c1dc098fd2d26d2235bd1add458c.tar.gz
master-187ad058-50ff51e118b8c1dc098fd2d26d2235bd1add458c.tar.bz2
master-187ad058-50ff51e118b8c1dc098fd2d26d2235bd1add458c.zip
kernel/4.3: update to version 4.3.3
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48224 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch')
-rw-r--r--target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch b/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
index 53e0321178..62e5ef858a 100644
--- a/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
+++ b/target/linux/octeon/patches-4.3/150-mmc-octeon-add-host-driver-for-octeon-mmc-controller.patch
@@ -73,9 +73,9 @@
--- a/drivers/mmc/host/Kconfig
+++ b/drivers/mmc/host/Kconfig
@@ -436,6 +436,16 @@ config MMC_MXS
-
- If unsure, say N.
-
+
+ If unsure, say N.
+
+config MMC_OCTEON
+ tristate "Cavium OCTEON Multimedia Card Interface support"
+ depends on CAVIUM_OCTEON_SOC
@@ -87,8 +87,8 @@
+ If unsure, say N.
+
config MMC_TIFM_SD
- tristate "TI Flash Media MMC/SD Interface support"
- depends on PCI
+ tristate "TI Flash Media MMC/SD Interface support"
+ depends on PCI
--- a/drivers/mmc/host/Makefile
+++ b/drivers/mmc/host/Makefile
@@ -20,6 +20,7 @@ obj-$(CONFIG_MMC_SDHCI_F_SDH30) += sdhci