aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mxs
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-05-29 08:42:50 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-05-29 08:42:50 +0000
commitd04cf6f1bda31ed866c62d5055ecc46e6dee575d (patch)
tree4b292a017db851cf8644f86141f4f85eea459e69 /target/linux/mxs
parentdc94dff8f4434460afe8ee95bf9bf2c21ecbcfb4 (diff)
downloadmaster-187ad058-d04cf6f1bda31ed866c62d5055ecc46e6dee575d.tar.gz
master-187ad058-d04cf6f1bda31ed866c62d5055ecc46e6dee575d.tar.bz2
master-187ad058-d04cf6f1bda31ed866c62d5055ecc46e6dee575d.zip
mxs: fix imagebuilder
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45815 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mxs')
-rw-r--r--target/linux/mxs/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mxs/image/Makefile b/target/linux/mxs/image/Makefile
index b5a092e365..256d4e663d 100644
--- a/target/linux/mxs/image/Makefile
+++ b/target/linux/mxs/image/Makefile
@@ -27,7 +27,7 @@ define Image/InstallKernel
ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_ZIMAGE),)
mkdir -p $(TARGET_DIR)/boot
- $(CP) $(LINUX_DIR)/arch/arm/boot/zImage $(TARGET_DIR)/boot/
+ cp $(KDIR)/zImage $(TARGET_DIR)/boot/
endif
ifneq ($(CONFIG_TARGET_ROOTFS_INCLUDE_UIMAGE),)