aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/profiles
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-27 10:49:36 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-27 10:49:36 +0000
commit34fce5b95af12f50ff9af8797419b36e5fe9e16b (patch)
treeb27831e98238457997d893d7450e7da05a3fe8e2 /target/linux/mvebu/profiles
parent557354ca07ef2e95c2d11c5084881c085a9ba67a (diff)
downloadmaster-187ad058-34fce5b95af12f50ff9af8797419b36e5fe9e16b.tar.gz
master-187ad058-34fce5b95af12f50ff9af8797419b36e5fe9e16b.tar.bz2
master-187ad058-34fce5b95af12f50ff9af8797419b36e5fe9e16b.zip
mvebu: enable thermal module by default
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38232 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mvebu/profiles')
-rw-r--r--target/linux/mvebu/profiles/100-Generic.mk13
1 files changed, 7 insertions, 6 deletions
diff --git a/target/linux/mvebu/profiles/100-Generic.mk b/target/linux/mvebu/profiles/100-Generic.mk
index 3520cc42ce..bf1b68e06c 100644
--- a/target/linux/mvebu/profiles/100-Generic.mk
+++ b/target/linux/mvebu/profiles/100-Generic.mk
@@ -7,14 +7,15 @@
define Profile/Generic
NAME:=Generic (default)
- PACKAGES:=kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
- kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
- kmod-ata-core kmod-ata-marvell-sata \
- kmod-rtc-marvell
+ PACKAGES:= \
+ kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
+ kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
+ kmod-ata-core kmod-ata-marvell-sata \
+ kmod-rtc-marvell kmod-thermal-armada
endef
define Profile/Generic/Description
- Package set compatible with most Marvell Armada 370/XP based boards
+ Package set compatible with most Marvell Armada 370/XP based boards.
endef
-$(eval $(call Profile,Generic))
+$(eval $(call Profile,Generic))