aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-19 14:53:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-19 14:53:17 +0000
commit338436797bc4f67e712dcdea702dcd7a7b551709 (patch)
treef5dc7f7aa35320dab6dc2688725128c2dcfdde35 /target/linux/mpc85xx/profiles
parent7393d7daa2ed02dea3b145eb857cd83d36cea42b (diff)
downloadmaster-187ad058-338436797bc4f67e712dcdea702dcd7a7b551709.tar.gz
master-187ad058-338436797bc4f67e712dcdea702dcd7a7b551709.tar.bz2
master-187ad058-338436797bc4f67e712dcdea702dcd7a7b551709.zip
mpc85xx: add default profile
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35677 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mpc85xx/profiles')
-rw-r--r--target/linux/mpc85xx/profiles/00-default.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/profiles/00-default.mk b/target/linux/mpc85xx/profiles/00-default.mk
new file mode 100644
index 0000000000..a0b255892b
--- /dev/null
+++ b/target/linux/mpc85xx/profiles/00-default.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile (all drivers)
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb2-fsl
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))