aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xway/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-03-14 18:43:44 +0000
committerJohn Crispin <blogic@openwrt.org>2013-03-14 18:43:44 +0000
commit8df178a888ecd12311075bbc4c642ef8cdbcdf71 (patch)
tree8f814cfc4606fe880d985d8c4366e25ed8e83530 /target/linux/lantiq/xway/profiles
parent3750d2ab0afbfa0d7a20a51fc33ead3ec452d3f3 (diff)
downloadmaster-187ad058-8df178a888ecd12311075bbc4c642ef8cdbcdf71.tar.gz
master-187ad058-8df178a888ecd12311075bbc4c642ef8cdbcdf71.tar.bz2
master-187ad058-8df178a888ecd12311075bbc4c642ef8cdbcdf71.zip
[lantiq] select vdsl packages on vr9 boards
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36028 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/xway/profiles')
-rw-r--r--target/linux/lantiq/xway/profiles/avm.mk4
-rw-r--r--target/linux/lantiq/xway/profiles/lantiq.mk10
2 files changed, 13 insertions, 1 deletions
diff --git a/target/linux/lantiq/xway/profiles/avm.mk b/target/linux/lantiq/xway/profiles/avm.mk
index f0a93d8f7d..8dba09dc85 100644
--- a/target/linux/lantiq/xway/profiles/avm.mk
+++ b/target/linux/lantiq/xway/profiles/avm.mk
@@ -13,7 +13,9 @@ define Profile/FRITZ3370
NAME:=Fritz!Box WLan - FRITZ3370
PACKAGES:=kmod-ath9k wpad-mini \
kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
- ppp-mod-pppoa
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
endef
$(eval $(call Profile,FRITZ3370))
diff --git a/target/linux/lantiq/xway/profiles/lantiq.mk b/target/linux/lantiq/xway/profiles/lantiq.mk
index b4c914dd50..b4990b6604 100644
--- a/target/linux/lantiq/xway/profiles/lantiq.mk
+++ b/target/linux/lantiq/xway/profiles/lantiq.mk
@@ -6,12 +6,22 @@ $(eval $(call Profile,EASY50712))
define Profile/EASY80920NOR
NAME:=Lantiq VR9 - EASY80920NOR
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
endef
$(eval $(call Profile,EASY80920NOR))
define Profile/EASY80920NAND
NAME:=Lantiq VR9 - EASY80920NAND
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
endef
$(eval $(call Profile,EASY80920NAND))