aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-06-05 14:11:36 +0000
committerJohn Crispin <blogic@openwrt.org>2015-06-05 14:11:36 +0000
commitbde031625f44a2e253a833c4f88c0e13ff5ebf5c (patch)
treec84fa1cbdafec35454471d0d6b3f2f671daa010d /target/linux/lantiq/xrx200
parent55ec20b9a8046a8c6dc13a5254e4c0da41adb71f (diff)
downloadmaster-187ad058-bde031625f44a2e253a833c4f88c0e13ff5ebf5c.tar.gz
master-187ad058-bde031625f44a2e253a833c4f88c0e13ff5ebf5c.tar.bz2
master-187ad058-bde031625f44a2e253a833c4f88c0e13ff5ebf5c.zip
lantiq: Add support for Arcadyan VGV7510KW22 (known as o2 Box 6431)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45897 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/xrx200')
-rw-r--r--target/linux/lantiq/xrx200/profiles/arv.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/arv.mk b/target/linux/lantiq/xrx200/profiles/arv.mk
index f68862bca4..3dc22c00da 100644
--- a/target/linux/lantiq/xrx200/profiles/arv.mk
+++ b/target/linux/lantiq/xrx200/profiles/arv.mk
@@ -10,6 +10,20 @@ endef
$(eval $(call Profile,VG3503J_V2))
+define Profile/VGV7510KW22NOR
+ NAME:=o2 Box 6431 / Arcadyan VGV7510KW22 (NOR)
+ PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,VGV7510KW22NOR))
+
+define Profile/VGV7510KW22BRN
+ NAME:=o2 Box 6431 / Arcadyan VGV7510KW22 (BRN)
+ PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,VGV7510KW22BRN))
+
define Profile/VGV7519NOR
NAME:=Experiabox 8 VGV7519
PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2