aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2016-01-18 20:40:03 +0000
committerHauke Mehrtens <hauke@openwrt.org>2016-01-18 20:40:03 +0000
commit883c43578c90a21e254be58a0d5ef3e2567d8c40 (patch)
tree39722cd980aca597e7ff41673caad4ec99bbd41c /target/linux/lantiq/xrx200
parent9d3123f6e83b834f87c4276807fd30d92dc89ca2 (diff)
downloadmaster-187ad058-883c43578c90a21e254be58a0d5ef3e2567d8c40.tar.gz
master-187ad058-883c43578c90a21e254be58a0d5ef3e2567d8c40.tar.bz2
master-187ad058-883c43578c90a21e254be58a0d5ef3e2567d8c40.zip
lantiq: add support for TP-Link VR200v
This adds basic support for TP-Link VR200v. Currently the following parts are not working: FXO, Voice, DECT, WIFI (both) Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48328 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/xrx200')
-rw-r--r--target/linux/lantiq/xrx200/profiles/tplink.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/tplink.mk b/target/linux/lantiq/xrx200/profiles/tplink.mk
index 6ae9399060..091935d267 100644
--- a/target/linux/lantiq/xrx200/profiles/tplink.mk
+++ b/target/linux/lantiq/xrx200/profiles/tplink.mk
@@ -11,3 +11,10 @@ define Profile/TDW8980
endef
$(eval $(call Profile,TDW8980))
+
+define Profile/VR200v
+ NAME:=TP-LINK Archer VR200v
+ PACKAGES:=kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+$(eval $(call Profile,VR200v))