aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-09-30 20:48:46 +0000
committerJohn Crispin <blogic@openwrt.org>2013-09-30 20:48:46 +0000
commitb82a60cc69d390f841dc74c96168e3cdb4c2ef47 (patch)
tree61ff82e6a20de57c983a76a4fd58b940999741f3 /target/linux/lantiq/xrx200/profiles
parentee06a9b0ac742b852b9b59f6bed321a69d2f78a6 (diff)
downloadmaster-187ad058-b82a60cc69d390f841dc74c96168e3cdb4c2ef47.tar.gz
master-187ad058-b82a60cc69d390f841dc74c96168e3cdb4c2ef47.tar.bz2
master-187ad058-b82a60cc69d390f841dc74c96168e3cdb4c2ef47.zip
lantiq: add support for VGV7519 KPN Experia box v8
Signed-off-by: Maikel Bloemendal <mbloemendal@gmail.com> Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38266 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/xrx200/profiles')
-rw-r--r--target/linux/lantiq/xrx200/profiles/arv.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/arv.mk b/target/linux/lantiq/xrx200/profiles/arv.mk
index ebb3fa880f..a018ca352f 100644
--- a/target/linux/lantiq/xrx200/profiles/arv.mk
+++ b/target/linux/lantiq/xrx200/profiles/arv.mk
@@ -5,3 +5,25 @@ define Profile/VG3503J
endef
$(eval $(call Profile,VG3503J))
+
+define Profile/VGV7519NOR
+ NAME:=Lantiq VR9 - VGV7519NOR
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
+endef
+
+$(eval $(call Profile,VGV7519NOR))
+
+define Profile/VGV7519BRN
+ NAME:=Lantiq VR9 - VGV7519 (BRN)
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
+endef
+
+$(eval $(call Profile,VGV7519BRN))