aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2011-06-04 13:35:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2011-06-04 13:35:55 +0000
commitc8baad652d1f32a71d6b25892665ded30b33f748 (patch)
tree3350e421172690b9f7c942effd46a963e6cb1f3e /target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch
parent51fb87ec2fffc5fa47da0d223fb700fefad03e16 (diff)
downloadmaster-187ad058-c8baad652d1f32a71d6b25892665ded30b33f748.tar.gz
master-187ad058-c8baad652d1f32a71d6b25892665ded30b33f748.tar.bz2
master-187ad058-c8baad652d1f32a71d6b25892665ded30b33f748.zip
[kernel] update to 2.6.39.1
patch from Peter Wagner git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27104 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch')
-rw-r--r--target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch b/target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch
index 7747b8058e..88955934bf 100644
--- a/target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch
+++ b/target/linux/lantiq/patches-2.6.39/550-dwc_otg.patch
@@ -1,6 +1,6 @@
--- a/drivers/usb/Kconfig
+++ b/drivers/usb/Kconfig
-@@ -114,6 +114,8 @@
+@@ -114,6 +114,8 @@ source "drivers/usb/wusbcore/Kconfig"
source "drivers/usb/host/Kconfig"
@@ -11,7 +11,7 @@
source "drivers/usb/class/Kconfig"
--- a/drivers/usb/Makefile
+++ b/drivers/usb/Makefile
-@@ -27,6 +27,8 @@
+@@ -27,6 +27,8 @@ obj-$(CONFIG_USB_C67X00_HCD) += c67x00/
obj-$(CONFIG_USB_WUSB) += wusbcore/
@@ -15513,7 +15513,7 @@
+#endif
--- a/arch/mips/lantiq/xway/Makefile
+++ b/arch/mips/lantiq/xway/Makefile
-@@ -6,3 +6,4 @@
+@@ -6,3 +6,4 @@ obj-$(CONFIG_SOC_AMAZON_SE) += clk-ase.o
obj-$(CONFIG_LANTIQ_MACH_EASY50712) += mach-easy50712.o
obj-$(CONFIG_LANTIQ_MACH_EASY50601) += mach-easy50601.o
obj-$(CONFIG_LANTIQ_MACH_ARV45XX) += mach-arv45xx.o
@@ -15613,7 +15613,7 @@
+#endif
--- a/drivers/usb/core/hub.c
+++ b/drivers/usb/core/hub.c
-@@ -2812,11 +2812,11 @@
+@@ -2812,11 +2812,11 @@ hub_port_init (struct usb_hub *hub, stru
udev->ttport = hdev->ttport;
} else if (udev->speed != USB_SPEED_HIGH
&& hdev->speed == USB_SPEED_HIGH) {