aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/modules.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2012-03-14 10:59:52 +0000
committerJonas Gorski <jogo@openwrt.org>2012-03-14 10:59:52 +0000
commita93230e20244a64660d3eb73f05131afbe1f5dbb (patch)
tree1372d9e29bd9db54178a98ab53f2d39fd1ceda22 /target/linux/lantiq/modules.mk
parentbcb7eb6b5298ebb2ae575ad6947c0c593eb4493f (diff)
downloadmaster-187ad058-a93230e20244a64660d3eb73f05131afbe1f5dbb.tar.gz
master-187ad058-a93230e20244a64660d3eb73f05131afbe1f5dbb.tar.bz2
master-187ad058-a93230e20244a64660d3eb73f05131afbe1f5dbb.zip
lantiq: load dwc_otg early
Needed for using external rootfs on usb sticks. Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30940 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/modules.mk')
-rw-r--r--target/linux/lantiq/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/modules.mk b/target/linux/lantiq/modules.mk
index b0db10e2c7..0eccec5876 100644
--- a/target/linux/lantiq/modules.mk
+++ b/target/linux/lantiq/modules.mk
@@ -36,7 +36,7 @@ define KernelPackage/usb-dwc-otg
CONFIG_DWC_OTG_HOST_ONLY=y \
CONFIG_DWC_OTG_DEVICE_ONLY=n
FILES:=$(LINUX_DIR)/drivers/usb/dwc_otg/dwc_otg.ko
- AUTOLOAD:=$(call AutoLoad,50,dwc_otg)
+ AUTOLOAD:=$(call AutoLoad,50,dwc_otg,1)
endef
define KernelPackage/usb-dwc-otg/description