aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-01-23 12:08:44 +0000
committerJohn Crispin <blogic@openwrt.org>2011-01-23 12:08:44 +0000
commite446e5409bb31ba4feae8f99ce58efa1dda90808 (patch)
tree91204788ccd065014cde7e8973cb04ddb32696a2 /target/linux/lantiq/image
parent3fa52d588956e1c9d320345d97752847beccb430 (diff)
downloadmaster-187ad058-e446e5409bb31ba4feae8f99ce58efa1dda90808.tar.gz
master-187ad058-e446e5409bb31ba4feae8f99ce58efa1dda90808.tar.bz2
master-187ad058-e446e5409bb31ba4feae8f99ce58efa1dda90808.zip
[lantiq]
* fix pci support for more than 1 device * fixes ioport mappings * adds support for arcor easybox 803/arv752DWP22 * gpio direction was not set properly during a gpio_request() * usb compile warning bugfix, cleanup, git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25072 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index ee1f86dd45..71d09204ce 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -60,6 +60,7 @@ define Image/BuildKernel
$(call Image/BuildKernel/Template,EASY50712,$(xway_cmdline))
$(call Image/BuildKernel/Template,EASY50812,$(xway_cmdline))
$(call Image/BuildKernel/Template,ARV452,$(xway_cmdline))
+ $(call Image/BuildKernel/Template,ARV752DPW22,$(xway_cmdline))
$(call Image/BuildKernel/Template,NONE)
endef
@@ -68,6 +69,7 @@ define Image/Build
$(call Image/Build/$(1),$(1),EASY50712)
$(call Image/Build/$(1),$(1),EASY50812)
$(call Image/Build/$(1),$(1),ARV452)
+ $(call Image/Build/$(1),$(1),ARV752DPW22)
$(call Image/Build/$(1),$(1),NONE)
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1).rootfs
endef