aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-06-24 16:22:34 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-24 16:22:34 +0200
commitc6a3553eb4df7682e84f042857b8de1bb50eefae (patch)
treee1063f95b0b729857296ca5ac30f9f3617b1f76f /target/linux/lantiq/image
parent13259c833e32b16a8766445cef52dddf41a4779a (diff)
downloadmaster-187ad058-c6a3553eb4df7682e84f042857b8de1bb50eefae.tar.gz
master-187ad058-c6a3553eb4df7682e84f042857b8de1bb50eefae.tar.bz2
master-187ad058-c6a3553eb4df7682e84f042857b8de1bb50eefae.zip
lantiq: add Buffalo WBMR-300HPD support
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index b1a6a80cb9..16c0820f11 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -647,6 +647,14 @@ Image/Build/Profile/VG3503J=$(call Image/BuildLoader/$(1),$(1),VG3503J)
include tp-link.mk
+define Device/WBMR300
+ DEVICE_PROFILE := WBMR300
+ IMAGE_SIZE := 15616k
+ DEVICE_TITLE := Buffalo WBMR-300HPD
+ DEVICE_PACKAGES := kmod-mt76 wpad-mini kmod-usb-dwc2
+endef
+TARGET_DEVICES += WBMR300
+
define Device/VGV7510KW22NOR
DEVICE_PROFILE := VGV7510KW22NOR
IMAGE_SIZE := 15232k