aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-01-23 12:51:15 +0000
committerJohn Crispin <blogic@openwrt.org>2011-01-23 12:51:15 +0000
commitc1c5604d3f348ca6d2885258499848cc59a0d499 (patch)
tree087d891e2e51f0fdbb54c0a816427e5b9e89afe1 /target/linux/lantiq/image
parentfa4788f25c4fd97399e5fc809d9ca7af6bdf8647 (diff)
downloadmaster-187ad058-c1c5604d3f348ca6d2885258499848cc59a0d499.tar.gz
master-187ad058-c1c5604d3f348ca6d2885258499848cc59a0d499.tar.bz2
master-187ad058-c1c5604d3f348ca6d2885258499848cc59a0d499.zip
[lantiq] adds machtype for ARV7518PW
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25074 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 71d09204ce..f00c8e753a 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -61,6 +61,7 @@ define Image/BuildKernel
$(call Image/BuildKernel/Template,EASY50812,$(xway_cmdline))
$(call Image/BuildKernel/Template,ARV452,$(xway_cmdline))
$(call Image/BuildKernel/Template,ARV752DPW22,$(xway_cmdline))
+ $(call Image/BuildKernel/Template,ARV7518PW,$(xway_cmdline))
$(call Image/BuildKernel/Template,NONE)
endef
@@ -70,6 +71,7 @@ define Image/Build
$(call Image/Build/$(1),$(1),EASY50812)
$(call Image/Build/$(1),$(1),ARV452)
$(call Image/Build/$(1),$(1),ARV752DPW22)
+ $(call Image/Build/$(1),$(1),ARV7518PW)
$(call Image/Build/$(1),$(1),NONE)
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1).rootfs
endef