aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-03-14 07:33:23 +0000
committerJohn Crispin <blogic@openwrt.org>2011-03-14 07:33:23 +0000
commita57ee87a57816ed861d81a4172088ca693e3554f (patch)
tree281cce742590fd64db9b31c65278446a3bb83ea6 /target/linux/lantiq/image
parent0d27fd5834e7e2826033d5221ffe73cd3fbff74d (diff)
downloadmaster-187ad058-a57ee87a57816ed861d81a4172088ca693e3554f.tar.gz
master-187ad058-a57ee87a57816ed861d81a4172088ca693e3554f.tar.bz2
master-187ad058-a57ee87a57816ed861d81a4172088ca693e3554f.zip
[lantiq]
* fixes arv4510 board support * fixes nor swizzle hack * fixes gpio .can_sleep * fixes compile warning inside pci driver git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26157 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 16fe0ac6d3..5fbf332122 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -79,6 +79,14 @@ define Image/Build/Profile/ARV3527P
$(call Image/Build/$(1),$(1),ARV3527P)
endef
+define Image/BuildKernel/Profile/ARV4510PW
+ $(call Image/BuildKernel/Template,ARV4510PW,$(xway_cmdline))
+endef
+
+define Image/Build/Profile/ARV4510PW
+ $(call Image/Build/$(1),$(1),ARV4510PW)
+endef
+
define Image/BuildKernel/Profile/ARV4518PW
$(call Image/BuildKernel/Template,ARV4518PW,$(xway_cmdline))
endef