aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-02-11 10:17:38 +0000
committerJohn Crispin <blogic@openwrt.org>2015-02-11 10:17:38 +0000
commit0e26998162921c65cbfe2814e500c81ca7b50dad (patch)
treeb9618bfe258a541fb3f3eee316eab2dd3b860f39 /target/linux/lantiq/image
parenta530948b3a6541f9a58f2f08e2fc06be75d60669 (diff)
downloadmaster-187ad058-0e26998162921c65cbfe2814e500c81ca7b50dad.tar.gz
master-187ad058-0e26998162921c65cbfe2814e500c81ca7b50dad.tar.bz2
master-187ad058-0e26998162921c65cbfe2814e500c81ca7b50dad.zip
lantiq: fix VG3503J partition table for newer kernels
the kernel has increased and does not fit into the 1,5MB anymore. Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44391 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 82f0e6f327..08d80ecb1d 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -156,7 +156,7 @@ endif
endef
define Image/BuildLoader/squashfs
- dd if=$(KDIR)/loader-$(2).bin of=$(KDIR)/loader-$(2).bin.padded bs=1536k conv=sync
+ dd if=$(KDIR)/loader-$(2).bin of=$(KDIR)/loader-$(2).bin.padded bs=3072k conv=sync
cat $(KDIR)/loader-$(2).bin.padded $(KDIR)/root.$(1) > $(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(1).image
$(call prepare_generic_squashfs,$(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(1).image)
endef