aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-03-29 06:20:00 +0000
committerJohn Crispin <blogic@openwrt.org>2011-03-29 06:20:00 +0000
commitf9107f1d9e37970f0b17be34d5ec58fb08d489e9 (patch)
treeac18e56b733f5cabc949cfc9d6631477114fde06 /target/linux/lantiq/image/Makefile
parent9c9021eb3072067f472493c7310cb9bc86e0a918 (diff)
downloadmaster-187ad058-f9107f1d9e37970f0b17be34d5ec58fb08d489e9.tar.gz
master-187ad058-f9107f1d9e37970f0b17be34d5ec58fb08d489e9.tar.bz2
master-187ad058-f9107f1d9e37970f0b17be34d5ec58fb08d489e9.zip
[lantiq]
* fix ARV7518PW support git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26354 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 5fbf332122..bfd73f6dd5 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -119,6 +119,14 @@ define Image/Build/Profile/ARV452CPW
$(call Image/Build/$(1),$(1),ARV452CPW)
endef
+define Image/BuildKernel/Profile/ARV7518PW
+ $(call Image/BuildKernel/Template,ARV7518PW,$(xway_cmdline))
+endef
+
+define Image/Build/Profile/ARV7518PW
+ $(call Image/Build/$(1),$(1),ARV7518PW)
+endef
+
define Image/BuildKernel/Profile/ARV752DPW22
$(call Image/BuildKernel/Template,ARV752DPW22,$(xway_cmdline))
endef