aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2014-05-28 21:43:43 +0000
committerLuka Perkov <luka@openwrt.org>2014-05-28 21:43:43 +0000
commit611855797c3a70db10aaabf39d96ac292ecb865d (patch)
treefa6ddb4fc048c25be4f060f777a44cfbb6cec3d6 /target/linux/kirkwood
parent1d6e93165dce0fa93c8e2823abf500d068dd978c (diff)
downloadmaster-187ad058-611855797c3a70db10aaabf39d96ac292ecb865d.tar.gz
master-187ad058-611855797c3a70db10aaabf39d96ac292ecb865d.tar.bz2
master-187ad058-611855797c3a70db10aaabf39d96ac292ecb865d.zip
kirkwood: cosmetic: move POGOE02 profile to different file
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40873 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/kirkwood')
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk15
-rw-r--r--target/linux/kirkwood/profiles/120-pogoplug.mk21
2 files changed, 15 insertions, 21 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
index 0a2701ef52..eff59528a0 100644
--- a/target/linux/kirkwood/profiles/110-nas.mk
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -69,3 +69,18 @@ ICONNECT_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,ICONNECT))
+
+define Profile/POGOE02
+ NAME:=Cloud Engines Pogoplug E02
+ PACKAGES:= \
+ kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))
diff --git a/target/linux/kirkwood/profiles/120-pogoplug.mk b/target/linux/kirkwood/profiles/120-pogoplug.mk
deleted file mode 100644
index d712dcb618..0000000000
--- a/target/linux/kirkwood/profiles/120-pogoplug.mk
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/POGOE02
- NAME:=Cloud Engines Pogoplug E02
- PACKAGES:= \
- kmod-usb2 kmod-usb-storage uboot-envtools
-endef
-
-define Profile/POGOE02/Description
- Package set compatible with Cloud Engines Pogoplug E02 board.
-endef
-
-POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,POGOE02))