aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/profiles/110-nas.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-10-14 19:46:40 +0000
committerLuka Perkov <luka@openwrt.org>2013-10-14 19:46:40 +0000
commit73ef94f400a6601a61ca50ac62f80f4e6317ae73 (patch)
tree2c4ab6a7ff8198fe6c761b0c19df9641ab84b99e /target/linux/kirkwood/profiles/110-nas.mk
parentb1fe676572d28ab9ce337c0888ed139da0cfc411 (diff)
downloadmaster-187ad058-73ef94f400a6601a61ca50ac62f80f4e6317ae73.tar.gz
master-187ad058-73ef94f400a6601a61ca50ac62f80f4e6317ae73.tar.bz2
master-187ad058-73ef94f400a6601a61ca50ac62f80f4e6317ae73.zip
kirkwood: upgrade to 3.10.15
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38402 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/kirkwood/profiles/110-nas.mk')
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
new file mode 100644
index 0000000000..28b180223c
--- /dev/null
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -0,0 +1,23 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/IB62X0
+ NAME:=RaidSonic ICY BOX IB-NAS62x0
+ PACKAGES:= \
+ kmod-ata-core kmod-ata-marvell-sata \
+ kmod-rtc-marvell kmod-usb2 kmod-usb-storage \
+ uboot-envtools
+endef
+
+define Profile/IB62X0/Description
+ Package set compatible with RaidSonic ICY BOX IB-NAS62x0 board.
+endef
+
+IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096 -U"
+IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,IB62X0))