aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
commitd3305e8570dba327c25bc62584e2874fbb3d2008 (patch)
tree6466a8c5f3d798497135e9e56cdc24fbd941602e /target/linux/ixp4xx
parent95b66c31118df52b4417fe2e070cbe75aa7d8ade (diff)
downloadmaster-187ad058-d3305e8570dba327c25bc62584e2874fbb3d2008.tar.gz
master-187ad058-d3305e8570dba327c25bc62584e2874fbb3d2008.tar.bz2
master-187ad058-d3305e8570dba327c25bc62584e2874fbb3d2008.zip
kernel: update 3.10 to 3.10.26
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39220 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ixp4xx')
-rw-r--r--target/linux/ixp4xx/Makefile2
-rw-r--r--target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ixp4xx/Makefile b/target/linux/ixp4xx/Makefile
index 39b7cc746c..659659cb69 100644
--- a/target/linux/ixp4xx/Makefile
+++ b/target/linux/ixp4xx/Makefile
@@ -13,7 +13,7 @@ FEATURES:=squashfs
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
SUBTARGETS=generic harddisk
-LINUX_VERSION:=3.10.24
+LINUX_VERSION:=3.10.26
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch b/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch
index 1d171ff50e..2a11ba8d09 100644
--- a/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch
+++ b/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch
@@ -10,7 +10,7 @@
/* Get the HEAD */
skb = kmem_cache_alloc_node(cache, gfp_mask & ~__GFP_DMA, node);
-@@ -1085,6 +1088,10 @@ int pskb_expand_head(struct sk_buff *skb
+@@ -1082,6 +1085,10 @@ int pskb_expand_head(struct sk_buff *skb
if (skb_shared(skb))
BUG();