aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/iop32x/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:55 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:55 +0000
commitbf7383c87c3649c652ae92d6498b725b7e54f4f2 (patch)
tree856c4ebfd773d3c5a47c990f0902f88b369547e9 /target/linux/iop32x/image
parent6f4b14d1c716eca1cc09a72c4a7c040bc4166e51 (diff)
downloadmaster-187ad058-bf7383c87c3649c652ae92d6498b725b7e54f4f2.tar.gz
master-187ad058-bf7383c87c3649c652ae92d6498b725b7e54f4f2.tar.bz2
master-187ad058-bf7383c87c3649c652ae92d6498b725b7e54f4f2.zip
iop32x: moved to targets feed
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45082 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/iop32x/image')
-rw-r--r--target/linux/iop32x/image/Makefile37
1 files changed, 0 insertions, 37 deletions
diff --git a/target/linux/iop32x/image/Makefile b/target/linux/iop32x/image/Makefile
deleted file mode 100644
index 0df51ba5cb..0000000000
--- a/target/linux/iop32x/image/Makefile
+++ /dev/null
@@ -1,37 +0,0 @@
-#
-# Copyright (C) 2007-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
-#
-# XXX - FIXME
-#
-# BIN_DIR=$(BIN_DIR) IMG_PREFIX="$(IMG_PREFIX)" $(TOPDIR)/scripts/arm-magic.sh
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=65536 conv=sync
-endef
-
-define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=131072 conv=sync
- $(call Image/Build/slug,$(1))
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=131072 conv=sync
- $(call Image/Build/slug,$(1))
-endef
-
-$(eval $(call BuildImage))