aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-12-08 12:04:25 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-12-08 12:04:25 +0000
commit6e4472e69e89aa56ad8c0e6f90415a2b8da36eba (patch)
treeb35c1688c3303eb7f7dff2304798f8eb320812fb /target/linux/imx6
parenta899dbd4e32835b0a1d917479d10e5a2744c273c (diff)
downloadmaster-187ad058-6e4472e69e89aa56ad8c0e6f90415a2b8da36eba.tar.gz
master-187ad058-6e4472e69e89aa56ad8c0e6f90415a2b8da36eba.tar.bz2
master-187ad058-6e4472e69e89aa56ad8c0e6f90415a2b8da36eba.zip
kernel: refresh patches
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43564 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/patches-3.14/0002-ARM-dts-added-several-new-imx-pinmux-groups.patch8
-rw-r--r--target/linux/imx6/patches-3.14/204-net-igb-register-mii_bus-for-SerDes-w-external-phy.patch2
-rw-r--r--target/linux/imx6/patches-3.14/205-phy-add-driver-for-GW16083-Ethernet-Expansion-Mezzan.patch4
3 files changed, 7 insertions, 7 deletions
diff --git a/target/linux/imx6/patches-3.14/0002-ARM-dts-added-several-new-imx-pinmux-groups.patch b/target/linux/imx6/patches-3.14/0002-ARM-dts-added-several-new-imx-pinmux-groups.patch
index f2d7f6ca17..c93662a420 100644
--- a/target/linux/imx6/patches-3.14/0002-ARM-dts-added-several-new-imx-pinmux-groups.patch
+++ b/target/linux/imx6/patches-3.14/0002-ARM-dts-added-several-new-imx-pinmux-groups.patch
@@ -97,11 +97,10 @@ Signed-off-by: Shawn Guo <shawn.guo@linaro.org>
};
uart4 {
-@@ -1106,6 +1157,15 @@
- >;
+@@ -1107,6 +1158,15 @@
};
};
-+
+
+ uart5 {
+ pinctrl_uart5_1: uart5grp-1 {
+ fsl,pins = <
@@ -110,6 +109,7 @@ Signed-off-by: Shawn Guo <shawn.guo@linaro.org>
+ >;
+ };
+ };
-
++
usbotg {
pinctrl_usbotg_1: usbotggrp-1 {
+ fsl,pins = <
diff --git a/target/linux/imx6/patches-3.14/204-net-igb-register-mii_bus-for-SerDes-w-external-phy.patch b/target/linux/imx6/patches-3.14/204-net-igb-register-mii_bus-for-SerDes-w-external-phy.patch
index d360f7cec1..ab26601bfc 100644
--- a/target/linux/imx6/patches-3.14/204-net-igb-register-mii_bus-for-SerDes-w-external-phy.patch
+++ b/target/linux/imx6/patches-3.14/204-net-igb-register-mii_bus-for-SerDes-w-external-phy.patch
@@ -241,7 +241,7 @@ Date: Thu May 15 12:36:23 2014 -0700
#ifdef CONFIG_IGB_HWMON
igb_sysfs_exit(adapter);
#endif
-@@ -3038,6 +3170,12 @@ static int __igb_open(struct net_device
+@@ -3038,6 +3170,12 @@ static int __igb_open(struct net_device
if (!resuming)
pm_runtime_put(&pdev->dev);
diff --git a/target/linux/imx6/patches-3.14/205-phy-add-driver-for-GW16083-Ethernet-Expansion-Mezzan.patch b/target/linux/imx6/patches-3.14/205-phy-add-driver-for-GW16083-Ethernet-Expansion-Mezzan.patch
index f1d76a11f3..cf46434daa 100644
--- a/target/linux/imx6/patches-3.14/205-phy-add-driver-for-GW16083-Ethernet-Expansion-Mezzan.patch
+++ b/target/linux/imx6/patches-3.14/205-phy-add-driver-for-GW16083-Ethernet-Expansion-Mezzan.patch
@@ -1,6 +1,6 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -270,6 +270,14 @@ endif # RTL8366_SMI
+@@ -278,6 +278,14 @@ endif # RTL8366_SMI
source "drivers/net/phy/b53/Kconfig"
@@ -17,7 +17,7 @@
config MICREL_KS8995MA
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -39,6 +39,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
+@@ -40,6 +40,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
obj-$(CONFIG_DP83640_PHY) += dp83640.o
obj-$(CONFIG_STE10XP) += ste10Xp.o
obj-$(CONFIG_MICREL_PHY) += micrel.o