aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-12-29 23:40:41 +0000
committerLuka Perkov <luka@openwrt.org>2015-12-29 23:40:41 +0000
commit3cdd49606c0e206ecd586d29c8930117c41b7b7f (patch)
treea742b92193bb000f8ec87738b0f504de8d594ec4 /target/linux/imx6
parent1ae6ddc7737aae03093460df78f0e937d7935ce2 (diff)
downloadmaster-187ad058-3cdd49606c0e206ecd586d29c8930117c41b7b7f.tar.gz
master-187ad058-3cdd49606c0e206ecd586d29c8930117c41b7b7f.tar.bz2
master-187ad058-3cdd49606c0e206ecd586d29c8930117c41b7b7f.zip
imx6: images: ventana: change name of ubi output
Change the name of the .ubi produced to strip out the word 'factory'. This is mainly due to the fact that there is no difference between the Ventana 'factory' image vs the standard image. Name changes from: openwrt-imx6-ventana-squashfs.nand-factory_<size>.ubi to openwrt-imx6-ventana-squashfs-nand_<size>.ubi Signed-off-by: Pushpal Sidhu <psidhu@gateworks.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48016 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/image/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index a4de7d9e32..79055506f2 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -102,9 +102,10 @@ define Device/ventana
imx6q-gw5400-a \
imx6q-gw551x \
imx6q-gw552x
- IMAGES := nand-factory_normal.ubi nand-factory_large.ubi
- IMAGE/nand-factory_normal.ubi := ubi-boot-overlay normal 2048 124KiB 128KiB 8124
- IMAGE/nand-factory_large.ubi := ubi-boot-overlay large 4096 248KiB 256KiB 8124
+ IMAGES := nand_normal.ubi nand_large.ubi
+ IMAGE/nand_normal.ubi := ubi-boot-overlay normal 2048 124KiB 128KiB 8124
+ IMAGE/nand_large.ubi := ubi-boot-overlay large 4096 248KiB 256KiB 8124
+ IMAGE_NAME = $$(IMAGE_PREFIX)-$$(1)-$$(2)
endef
define Device/wandboard