aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/image
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-10-23 20:21:27 +0000
committerLuka Perkov <luka@openwrt.org>2013-10-23 20:21:27 +0000
commitfbfc1761158ed25e1a19dae084b121b16daf2a17 (patch)
tree0b93a148598c5b5b47ac0b2a80f14e76a8786042 /target/linux/imx6/image
parent31639e70b8bbfdf39c9e6caf4f43b0a8d5b30539 (diff)
downloadmaster-187ad058-fbfc1761158ed25e1a19dae084b121b16daf2a17.tar.gz
master-187ad058-fbfc1761158ed25e1a19dae084b121b16daf2a17.tar.bz2
master-187ad058-fbfc1761158ed25e1a19dae084b121b16daf2a17.zip
imx6: fix symlink of dtb files
Signed-off-by: Tim Harvey <tharvey@gateworks.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38510 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/imx6/image')
-rw-r--r--target/linux/imx6/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index 4b9625aaac..346ea33004 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -41,7 +41,7 @@ define Image/InstallKernel/Template
$(INSTALL_DIR) $(TARGET_DIR)/boot
ifneq ($(1),)
$(CP) $(BIN_DIR)/$(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/
- ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1)
+ ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1).dtb
endif
endif
endef