aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ifxmips/profiles
diff options
context:
space:
mode:
authorOpenWrt Developers <openwrt-devel@openwrt.org>2008-11-20 18:31:00 +0000
committerOpenWrt Developers <openwrt-devel@openwrt.org>2008-11-20 18:31:00 +0000
commitf9cc1cbeeddb0c587d1c0f9f6176e8965683fe40 (patch)
treec27e65457073e14fccdb143d901b02f5c64dd2ad /target/linux/ifxmips/profiles
parent057c85aca2bf834cd920308625f93fa84de3d26d (diff)
downloadmaster-187ad058-f9cc1cbeeddb0c587d1c0f9f6176e8965683fe40.tar.gz
master-187ad058-f9cc1cbeeddb0c587d1c0f9f6176e8965683fe40.tar.bz2
master-187ad058-f9cc1cbeeddb0c587d1c0f9f6176e8965683fe40.zip
[ifxmips] some cleanups:
- fix CPUID detection - update MTD map for checks and sysupgrade - enable subtargets (Generic&NFS) for simpler development - generic cleanups (e.g. from linux checkpatch.pl) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13295 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ifxmips/profiles')
-rw-r--r--target/linux/ifxmips/profiles/000-None.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ifxmips/profiles/000-None.mk b/target/linux/ifxmips/profiles/000-None.mk
new file mode 100644
index 0000000000..5bfea2f7bf
--- /dev/null
+++ b/target/linux/ifxmips/profiles/000-None.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/None
+ NAME:=Generic, No WiFi
+ PACKAGES:=
+endef
+
+define Profile/None/Description
+ Package set without WiFi support
+endef
+$(eval $(call Profile,None))
+