aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ifxmips/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-12-20 22:29:45 +0000
committerJohn Crispin <blogic@openwrt.org>2007-12-20 22:29:45 +0000
commit726b82e53124812a26dc9b3a4afd64f676fbf0ff (patch)
treea7fb7168faa3c73288de9f7af0b7201470dcd672 /target/linux/ifxmips/Makefile
parentab8e59334fddb03c60b58581ca10b1c7a8ac7aa9 (diff)
downloadmaster-187ad058-726b82e53124812a26dc9b3a4afd64f676fbf0ff.tar.gz
master-187ad058-726b82e53124812a26dc9b3a4afd64f676fbf0ff.tar.bz2
master-187ad058-726b82e53124812a26dc9b3a4afd64f676fbf0ff.zip
move danube folder to ifxmips, to allow future integration of the other chips
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9815 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ifxmips/Makefile')
-rw-r--r--target/linux/ifxmips/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/ifxmips/Makefile b/target/linux/ifxmips/Makefile
new file mode 100644
index 0000000000..1818e6b8e9
--- /dev/null
+++ b/target/linux/ifxmips/Makefile
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mips
+BOARD:=ifxmips
+BOARDNAME:=Infineon Mips
+FEATURES:=squashfs jffs2 broken
+LINUX_VERSION:=2.6.23
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Infineon Mips Controllers
+endef
+
+$(eval $(call BuildTarget))