aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-30 21:16:21 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-30 21:16:21 +0000
commit0461aab56a8d40dfd329340912ed61090d7bdf21 (patch)
tree835d3d06cb45fb28911ec46af9017a4ae0ff6518 /target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch
parentd4cfa7ddca35ae256e514549e76d368490cc2d35 (diff)
downloadmaster-187ad058-0461aab56a8d40dfd329340912ed61090d7bdf21.tar.gz
master-187ad058-0461aab56a8d40dfd329340912ed61090d7bdf21.tar.bz2
master-187ad058-0461aab56a8d40dfd329340912ed61090d7bdf21.zip
generic: rename yaffs patches
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34019 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch')
-rw-r--r--target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch b/target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch
new file mode 100644
index 0000000000..9efe3ecc6c
--- /dev/null
+++ b/target/linux/generic/patches-3.6/500-yaffs-Kbuild-integration.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -39,6 +39,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -126,3 +126,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-y += exofs/ # Multiple modules
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++