aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.39/500-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:05 +0000
commitc19a05ddc769a8b14837218fea04fe8b5c887eee (patch)
treed0285c3b8b16f40ed39ca88a77e257f6443ecb57 /target/linux/generic/patches-2.6.39/500-yaffs_support.patch
parent80a4ffa1e2bc5f3ef893251babb2371c502f04ad (diff)
downloadmaster-187ad058-c19a05ddc769a8b14837218fea04fe8b5c887eee.tar.gz
master-187ad058-c19a05ddc769a8b14837218fea04fe8b5c887eee.tar.bz2
master-187ad058-c19a05ddc769a8b14837218fea04fe8b5c887eee.zip
kernel: reorganize 2.6.39 patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26691 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic/patches-2.6.39/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.39/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.39/500-yaffs_support.patch b/target/linux/generic/patches-2.6.39/500-yaffs_support.patch
new file mode 100644
index 0000000000..51ef4fcd3c
--- /dev/null
+++ b/target/linux/generic/patches-2.6.39/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -125,3 +125,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++