aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/files/fs/yaffs2/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-30 14:58:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-30 14:58:17 +0000
commite3f12313fe8c3d3a422c7a3352b73b9d52df866d (patch)
tree825ff262860bdf4939b271f13d9b72542af61501 /target/linux/generic/files/fs/yaffs2/Makefile
parent029a10f4cb5ae60cd0a649d750182ec8b7bbb84f (diff)
downloadmaster-187ad058-e3f12313fe8c3d3a422c7a3352b73b9d52df866d.tar.gz
master-187ad058-e3f12313fe8c3d3a422c7a3352b73b9d52df866d.tar.bz2
master-187ad058-e3f12313fe8c3d3a422c7a3352b73b9d52df866d.zip
generic: fold yaffs_git_2010_10_20 patch to generic/files
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34013 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic/files/fs/yaffs2/Makefile')
-rw-r--r--target/linux/generic/files/fs/yaffs2/Makefile11
1 files changed, 9 insertions, 2 deletions
diff --git a/target/linux/generic/files/fs/yaffs2/Makefile b/target/linux/generic/files/fs/yaffs2/Makefile
index 382ee6142c..fbdbd4a019 100644
--- a/target/linux/generic/files/fs/yaffs2/Makefile
+++ b/target/linux/generic/files/fs/yaffs2/Makefile
@@ -4,7 +4,14 @@
obj-$(CONFIG_YAFFS_FS) += yaffs.o
-yaffs-y := yaffs_ecc.o yaffs_fs.o yaffs_guts.o yaffs_checkptrw.o
-yaffs-y += yaffs_packedtags1.o yaffs_packedtags2.o yaffs_nand.o yaffs_qsort.o
+yaffs-y := yaffs_ecc.o yaffs_vfs_glue.o yaffs_guts.o yaffs_checkptrw.o
+yaffs-y += yaffs_packedtags1.o yaffs_packedtags2.o yaffs_nand.o
yaffs-y += yaffs_tagscompat.o yaffs_tagsvalidity.o
yaffs-y += yaffs_mtdif.o yaffs_mtdif1.o yaffs_mtdif2.o
+yaffs-y += yaffs_nameval.o
+yaffs-y += yaffs_allocator.o
+yaffs-y += yaffs_yaffs1.o
+yaffs-y += yaffs_yaffs2.o
+yaffs-y += yaffs_bitmap.o
+yaffs-y += yaffs_verify.o
+