aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6
diff options
context:
space:
mode:
authorWaldemar Brodkorb <wbx@openwrt.org>2006-03-15 19:14:46 +0000
committerWaldemar Brodkorb <wbx@openwrt.org>2006-03-15 19:14:46 +0000
commit245b6ddfe69707cc36cdefddf434b5c251bc32b3 (patch)
tree781dc843e3b8b5f7a2b819805213176c8a88d89a /target/linux/generic-2.6
parent9b0478308730da3afb99f796536a448b0b6d274a (diff)
downloadmaster-187ad058-245b6ddfe69707cc36cdefddf434b5c251bc32b3.tar.gz
master-187ad058-245b6ddfe69707cc36cdefddf434b5c251bc32b3.tar.bz2
master-187ad058-245b6ddfe69707cc36cdefddf434b5c251bc32b3.zip
add Support for USB Speedtouch ADSL modem, thx Jonathan McDowell
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3380 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic-2.6')
-rw-r--r--target/linux/generic-2.6/modules.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/modules.mk b/target/linux/generic-2.6/modules.mk
index 37d7094c5c..d5b1867697 100644
--- a/target/linux/generic-2.6/modules.mk
+++ b/target/linux/generic-2.6/modules.mk
@@ -329,6 +329,10 @@ $(eval $(call KMOD_template,USB_ATM,usb-atm,\
$(MODULES_DIR)/kernel/drivers/usb/atm/usbatm.ko \
,CONFIG_USB_ATM,kmod-usb-atm,50,usbatm))
+$(eval $(call KMOD_template,USB_ATM_SPEEDTOUCH,usb-atm-speedtouch,\
+ $(MODULES_DIR)/kernel/drivers/usb/atm/speedtch.ko \
+ ,CONFIG_USB_SPEEDTOUCH,kmod-usb-atm-speedtouch,50,speedtch))
+
# Misc. devices
$(eval $(call KMOD_template,AX25,ax25,\