aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-06-06 13:14:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-06-06 13:14:59 +0000
commitb4df3e81e750f33294b8d9b85d781d42f839ccb9 (patch)
treee243396b856da702fcf4b3d0f33f5f46d574fd5b /target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch
parentc259b35b50096611802dd6da904d664ec4f1a057 (diff)
downloadmaster-187ad058-b4df3e81e750f33294b8d9b85d781d42f839ccb9.tar.gz
master-187ad058-b4df3e81e750f33294b8d9b85d781d42f839ccb9.tar.bz2
master-187ad058-b4df3e81e750f33294b8d9b85d781d42f839ccb9.zip
[kernel] generic-2.6: yaffs cleanup
* reduce compiler warnings, * renumber/rename patches git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11379 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch
new file mode 100644
index 0000000000..e0f1a9befb
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.26/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -421,6 +421,7 @@
+
+ source "fs/xfs/Kconfig"
+ source "fs/gfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ config OCFS2_FS
+ tristate "OCFS2 file system support"
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -121,3 +121,4 @@
+ obj-$(CONFIG_DEBUG_FS) += debugfs/
+ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/