aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-06-02 00:46:02 +0000
committerJohn Crispin <blogic@openwrt.org>2007-06-02 00:46:02 +0000
commit5f63e4ddcc5847aba27e8bea15853835f3468941 (patch)
treed4161d76c676ff352e44294ba8819194d66356c4 /target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile
parent9a4964868b01d5b838669d7b8ecaec0991700124 (diff)
downloadmaster-187ad058-5f63e4ddcc5847aba27e8bea15853835f3468941.tar.gz
master-187ad058-5f63e4ddcc5847aba27e8bea15853835f3468941.tar.bz2
master-187ad058-5f63e4ddcc5847aba27e8bea15853835f3468941.zip
add initial support for the crisarchitecture used on foxboards to openwrt
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7439 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile')
-rw-r--r--target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile b/target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile
new file mode 100644
index 0000000000..cb8911a0ac
--- /dev/null
+++ b/target/linux/etrax-2.6/image/e100boot/src/sbl/win32/Makefile
@@ -0,0 +1,8 @@
+%.o : %.c
+ gcc -mno-cygwin -c -g -Wall -I ../ -I ../../cbl/src/ -I ../../wpdpack/Include -o $@ $<
+
+etrax100boot : common.o network.o boot_images.o
+ gcc -mno-cygwin -g -Wall -L ../../wpdpack/Lib -o $@ $^ -lwpcap -lpacket -lws2_32
+
+clean :
+ rm -f *.o etrax100boot