aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/easygate-2.6/image/lzma-loader/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-04-10 21:47:20 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-04-10 21:47:20 +0000
commit75a6c2792a25b1a0b8915acec2273e8fe66db5de (patch)
treebeb15749fccd659117cc80d76e4b896d48be4619 /target/linux/easygate-2.6/image/lzma-loader/Makefile
parentc50002315a37c8aa8e985f442ea59d7549da1ba2 (diff)
downloadmaster-187ad058-75a6c2792a25b1a0b8915acec2273e8fe66db5de.tar.gz
master-187ad058-75a6c2792a25b1a0b8915acec2273e8fe66db5de.tar.bz2
master-187ad058-75a6c2792a25b1a0b8915acec2273e8fe66db5de.zip
Wrong svn repository
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6927 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/easygate-2.6/image/lzma-loader/Makefile')
-rw-r--r--target/linux/easygate-2.6/image/lzma-loader/Makefile34
1 files changed, 0 insertions, 34 deletions
diff --git a/target/linux/easygate-2.6/image/lzma-loader/Makefile b/target/linux/easygate-2.6/image/lzma-loader/Makefile
deleted file mode 100644
index cb94891628..0000000000
--- a/target/linux/easygate-2.6/image/lzma-loader/Makefile
+++ /dev/null
@@ -1,34 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-# $Id: Makefile 6896 2007-04-08 17:20:01Z florian $
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME := lzma-loader
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
-
-$(PKG_BUILD_DIR)/.prepared:
- mkdir $(PKG_BUILD_DIR)
- $(CP) ./src/* $(PKG_BUILD_DIR)/
- touch $@
-
-$(PKG_BUILD_DIR)/loader.gz: $(PKG_BUILD_DIR)/.prepared
- $(MAKE) -C $(PKG_BUILD_DIR) CC="$(TARGET_CC)" \
- LD="$(TARGET_CROSS)ld" CROSS_COMPILE="$(TARGET_CROSS)"
-
-download:
-prepare: $(PKG_BUILD_DIR)/.prepared
-compile: $(PKG_BUILD_DIR)/loader.gz
-install:
-
-ifneq ($(TARGET),)
-install: compile
- $(CP) $(PKG_BUILD_DIR)/loader.gz $(PKG_BUILD_DIR)/loader.elf $(TARGET)/
-endif
-
-clean:
- rm -rf $(PKG_BUILD_DIR)