aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/cobalt/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:49 +0000
commit6f4b14d1c716eca1cc09a72c4a7c040bc4166e51 (patch)
tree2bdcc0e8b27a125f931fa4d6cde46ea2d9cec8ac /target/linux/cobalt/image/Makefile
parent81de7a14613eac419d9cdc7a2082e344d2bcbcbb (diff)
downloadmaster-187ad058-6f4b14d1c716eca1cc09a72c4a7c040bc4166e51.tar.gz
master-187ad058-6f4b14d1c716eca1cc09a72c4a7c040bc4166e51.tar.bz2
master-187ad058-6f4b14d1c716eca1cc09a72c4a7c040bc4166e51.zip
cobalt: moved to targets feed
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45081 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/cobalt/image/Makefile')
-rw-r--r--target/linux/cobalt/image/Makefile23
1 files changed, 0 insertions, 23 deletions
diff --git a/target/linux/cobalt/image/Makefile b/target/linux/cobalt/image/Makefile
deleted file mode 100644
index a690366bbd..0000000000
--- a/target/linux/cobalt/image/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-define Image/Build
- $(call Image/Build/$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))