aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-15 16:00:41 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-15 16:00:41 +0000
commit2d7844c116b6fca17535d5d0f99a22b12323e94a (patch)
treed4d295fb2cbe10aa39502d39d7094bc7149e2990 /target/linux/brcm63xx
parent463cdf78fa5e8bca6e7ed00bd1e5af8e099d2982 (diff)
downloadmaster-187ad058-2d7844c116b6fca17535d5d0f99a22b12323e94a.tar.gz
master-187ad058-2d7844c116b6fca17535d5d0f99a22b12323e94a.tar.bz2
master-187ad058-2d7844c116b6fca17535d5d0f99a22b12323e94a.zip
kernel: update 3.10 to 3.10.12
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38000 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx')
-rw-r--r--target/linux/brcm63xx/Makefile2
-rw-r--r--target/linux/brcm63xx/patches-3.10/202-MTD-DEVICES-m25p80-use-parsers-if-provided-in-flash-.patch2
-rw-r--r--target/linux/brcm63xx/patches-3.10/203-MTD-DEVICES-m25p80-add-support-for-limiting-reads.patch2
-rw-r--r--target/linux/brcm63xx/patches-3.10/414-MTD-m25p80-allow-passing-pp_data.patch2
4 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/brcm63xx/Makefile b/target/linux/brcm63xx/Makefile
index 6fce7fdc4c..1fcbc8174f 100644
--- a/target/linux/brcm63xx/Makefile
+++ b/target/linux/brcm63xx/Makefile
@@ -11,7 +11,7 @@ BOARD:=brcm63xx
BOARDNAME:=Broadcom BCM63xx
SUBTARGETS:=generic smp
FEATURES:=squashfs usb atm pci pcmcia
-LINUX_VERSION:=3.10.10
+LINUX_VERSION:=3.10.12
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/brcm63xx/patches-3.10/202-MTD-DEVICES-m25p80-use-parsers-if-provided-in-flash-.patch b/target/linux/brcm63xx/patches-3.10/202-MTD-DEVICES-m25p80-use-parsers-if-provided-in-flash-.patch
index b5df076dbc..04b5f2f4a0 100644
--- a/target/linux/brcm63xx/patches-3.10/202-MTD-DEVICES-m25p80-use-parsers-if-provided-in-flash-.patch
+++ b/target/linux/brcm63xx/patches-3.10/202-MTD-DEVICES-m25p80-use-parsers-if-provided-in-flash-.patch
@@ -11,7 +11,7 @@ Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
--- a/drivers/mtd/devices/m25p80.c
+++ b/drivers/mtd/devices/m25p80.c
-@@ -1088,7 +1088,8 @@ static int m25p_probe(struct spi_device
+@@ -1091,7 +1091,8 @@ static int m25p_probe(struct spi_device
/* partitions should match sector boundaries; and it may be good to
* use readonly partitions for writeprotected sectors (BP2..BP0).
*/
diff --git a/target/linux/brcm63xx/patches-3.10/203-MTD-DEVICES-m25p80-add-support-for-limiting-reads.patch b/target/linux/brcm63xx/patches-3.10/203-MTD-DEVICES-m25p80-add-support-for-limiting-reads.patch
index 7ac1b2fb10..0e4ca9daa6 100644
--- a/target/linux/brcm63xx/patches-3.10/203-MTD-DEVICES-m25p80-add-support-for-limiting-reads.patch
+++ b/target/linux/brcm63xx/patches-3.10/203-MTD-DEVICES-m25p80-add-support-for-limiting-reads.patch
@@ -60,7 +60,7 @@ Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
/*
* Write an address range to the flash chip. Data must be written in
* FLASH_PAGESIZE chunks. The address range may be any size provided
-@@ -983,6 +1005,9 @@ static int m25p_probe(struct spi_device
+@@ -986,6 +1008,9 @@ static int m25p_probe(struct spi_device
return -ENOMEM;
}
diff --git a/target/linux/brcm63xx/patches-3.10/414-MTD-m25p80-allow-passing-pp_data.patch b/target/linux/brcm63xx/patches-3.10/414-MTD-m25p80-allow-passing-pp_data.patch
index 6818a4d9cc..ca0ee6fc85 100644
--- a/target/linux/brcm63xx/patches-3.10/414-MTD-m25p80-allow-passing-pp_data.patch
+++ b/target/linux/brcm63xx/patches-3.10/414-MTD-m25p80-allow-passing-pp_data.patch
@@ -10,7 +10,7 @@ Subject: [PATCH 64/79] MTD: m25p80: allow passing pp_data
--- a/drivers/mtd/devices/m25p80.c
+++ b/drivers/mtd/devices/m25p80.c
-@@ -972,6 +972,9 @@ static int m25p_probe(struct spi_device
+@@ -975,6 +975,9 @@ static int m25p_probe(struct spi_device
dev_warn(&spi->dev, "unrecognized id %s\n", data->type);
}