aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:13 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:13 +0000
commit96c2df5c53c45fe33514dd1e500f91717ee45be2 (patch)
tree1b41bd06fd4a575b065fe13a17ca23e769d09ce9 /target/linux/brcm63xx/profiles
parent1d8056734c8abb9735de30f953ffbc0558f901d5 (diff)
downloadmaster-187ad058-96c2df5c53c45fe33514dd1e500f91717ee45be2.tar.gz
master-187ad058-96c2df5c53c45fe33514dd1e500f91717ee45be2.tar.bz2
master-187ad058-96c2df5c53c45fe33514dd1e500f91717ee45be2.zip
brcm63xx: Add DT support for 96348R
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42732 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/01-generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/01-generic.mk b/target/linux/brcm63xx/profiles/01-generic.mk
index 88335a1f56..efcd42b6bf 100644
--- a/target/linux/brcm63xx/profiles/01-generic.mk
+++ b/target/linux/brcm63xx/profiles/01-generic.mk
@@ -58,3 +58,12 @@ define Profile/96348GW_11/Description
Package set optimized for 96348GW-11.
endef
$(eval $(call Profile,96348GW_11))
+
+define Profile/96348R
+ NAME:=Generic 96348R
+ PACKAGES:=
+endef
+define Profile/96348R/Description
+ Package set optimized for 96348R.
+endef
+$(eval $(call Profile,96348R))