aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:01 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:01 +0000
commit8e89050d962d7076ef32e71d3da218a1dbcc49dc (patch)
tree0cacf593f53d050a5b9bf62352a99a87f64e42a4 /target/linux/brcm63xx/profiles
parentc5e3f2868e13a0b2884bb3a8cd31f9c87d7b406c (diff)
downloadmaster-187ad058-8e89050d962d7076ef32e71d3da218a1dbcc49dc.tar.gz
master-187ad058-8e89050d962d7076ef32e71d3da218a1dbcc49dc.tar.bz2
master-187ad058-8e89050d962d7076ef32e71d3da218a1dbcc49dc.zip
brcm63xx: Add DT support for 96348GW-10
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42730 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/01-generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/01-generic.mk b/target/linux/brcm63xx/profiles/01-generic.mk
index 481136e197..a8b3424eff 100644
--- a/target/linux/brcm63xx/profiles/01-generic.mk
+++ b/target/linux/brcm63xx/profiles/01-generic.mk
@@ -40,3 +40,12 @@ define Profile/96348GW/Description
Package set optimized for 96348GW.
endef
$(eval $(call Profile,96348GW))
+
+define Profile/96348GW_10
+ NAME:=Generic 96348GW-10
+ PACKAGES:=
+endef
+define Profile/96348GW_10/Description
+ Package set optimized for 96348GW-10.
+endef
+$(eval $(call Profile,96348GW_10))