aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/usrobotics.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-08 16:11:08 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-08 16:11:08 +0000
commit54965c89e6f0b04efac54417df1487dc1e85ac6e (patch)
tree25f19baf382fd8b6d9441d8577d038aedc8f68a2 /target/linux/brcm63xx/profiles/usrobotics.mk
parentb1dd47bd059b1852e0ad431a2fe7b566bff1ac1d (diff)
downloadmaster-187ad058-54965c89e6f0b04efac54417df1487dc1e85ac6e.tar.gz
master-187ad058-54965c89e6f0b04efac54417df1487dc1e85ac6e.tar.bz2
master-187ad058-54965c89e6f0b04efac54417df1487dc1e85ac6e.zip
brcm63xx: add DT support for USR9108
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43575 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/usrobotics.mk')
-rw-r--r--target/linux/brcm63xx/profiles/usrobotics.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/usrobotics.mk b/target/linux/brcm63xx/profiles/usrobotics.mk
new file mode 100644
index 0000000000..76b5e1241e
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/usrobotics.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/USR9108
+ NAME:=USRobotics 9108
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb-ohci
+endef
+define Profile/USR9108/Description
+ Package set optimized for USR9108.
+endef
+$(eval $(call Profile,USR9108))