aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/davolink.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:28 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:28 +0000
commited53e05ff238a8d47cbe499a6cbf80765a294ece (patch)
tree22d14385d71d0b1aaf8b35fa9a7e12ae713ee102 /target/linux/brcm63xx/profiles/davolink.mk
parent33f2e5a5b46e23535bd7ff80d015798ad85b6aa0 (diff)
downloadmaster-187ad058-ed53e05ff238a8d47cbe499a6cbf80765a294ece.tar.gz
master-187ad058-ed53e05ff238a8d47cbe499a6cbf80765a294ece.tar.bz2
master-187ad058-ed53e05ff238a8d47cbe499a6cbf80765a294ece.zip
brcm63xx: Add DT support for DV-201AMR
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43361 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/davolink.mk')
-rw-r--r--target/linux/brcm63xx/profiles/davolink.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/davolink.mk b/target/linux/brcm63xx/profiles/davolink.mk
new file mode 100644
index 0000000000..0097a80aaa
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/davolink.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DV201AMR
+ NAME:=Davolink DV-201AMR
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/DV201AMR/Description
+ Package set optimized for DV-201AMR.
+endef
+$(eval $(call Profile,DV201AMR))