aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/broadcom.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:07 +0000
committerJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:07 +0000
commitc398cda77b2d7ae071027aa7f53a30158834c956 (patch)
tree1ac121248a9c41bf889bef07dd1a7c7c7cda8f42 /target/linux/brcm63xx/profiles/broadcom.mk
parent7253835d7c06db7cf5661446b576da0ecb458cab (diff)
downloadmaster-187ad058-c398cda77b2d7ae071027aa7f53a30158834c956.tar.gz
master-187ad058-c398cda77b2d7ae071027aa7f53a30158834c956.tar.bz2
master-187ad058-c398cda77b2d7ae071027aa7f53a30158834c956.zip
brcm63xx: move bcm6318 reference boards to DT
Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45167 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/broadcom.mk')
-rw-r--r--target/linux/brcm63xx/profiles/broadcom.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/broadcom.mk b/target/linux/brcm63xx/profiles/broadcom.mk
index 54eed7642a..8fb2159c13 100644
--- a/target/linux/brcm63xx/profiles/broadcom.mk
+++ b/target/linux/brcm63xx/profiles/broadcom.mk
@@ -5,6 +5,24 @@
# See /LICENSE for more information.
#
+define Profile/BCM96318REF
+ NAME:=Broadcom BCM9618REF reference board
+ PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM96318REF/Description
+ Package set optimized for the Broadcom BCM96318REF reference board.
+endef
+$(eval $(call Profile,BCM96318REF))
+
+define Profile/BCM96318REF_P300
+ NAME:=Broadcom BCM96328BU_P300 reference board
+ PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM96318REF_P300/Description
+ Package set optimized for the Broadcom BCM96318REF_P300 reference board.
+endef
+$(eval $(call Profile,BCM96318REF_P300))
+
define Profile/BCM963268BU_P300
NAME:=Broadcom BCM96328BU_P300 reference board
PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc