aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/104-No-WiFi.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-07-26 18:58:35 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-07-26 18:58:35 +0000
commit514d70b1759a851923e5c272c4c322927d08ac40 (patch)
treee288bf1d98d9700ca1481b46e2c391710a5c39dc /target/linux/brcm63xx/profiles/104-No-WiFi.mk
parent66c0bfc0f2c82ce3c8fc6bf34cdbb15e56c916b8 (diff)
downloadmaster-187ad058-514d70b1759a851923e5c272c4c322927d08ac40.tar.gz
master-187ad058-514d70b1759a851923e5c272c4c322927d08ac40.tar.bz2
master-187ad058-514d70b1759a851923e5c272c4c322927d08ac40.zip
[brcm63xx] reorder profiles
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22390 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/104-No-WiFi.mk')
-rw-r--r--target/linux/brcm63xx/profiles/104-No-WiFi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/104-No-WiFi.mk b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
new file mode 100644
index 0000000000..13a4eea532
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/104-No-WiFi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+ NAME:=No WiFi (BCM6338)
+ PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+ Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))