aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/01-generic.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:41 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:41 +0000
commit6f45e918853c9c916d7237bb892863fe6c8e4cb0 (patch)
tree8b3be92275493cb622c2179b44d2080a0485ee69 /target/linux/brcm63xx/profiles/01-generic.mk
parentdf73d94e0d393ad25bd06b6d4f9e7b2762611c03 (diff)
downloadmaster-187ad058-6f45e918853c9c916d7237bb892863fe6c8e4cb0.tar.gz
master-187ad058-6f45e918853c9c916d7237bb892863fe6c8e4cb0.tar.bz2
master-187ad058-6f45e918853c9c916d7237bb892863fe6c8e4cb0.zip
brcm63xx: Add DT support for 96358VW2
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42736 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/01-generic.mk')
-rw-r--r--target/linux/brcm63xx/profiles/01-generic.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/01-generic.mk b/target/linux/brcm63xx/profiles/01-generic.mk
index bfd4d64222..685d108b22 100644
--- a/target/linux/brcm63xx/profiles/01-generic.mk
+++ b/target/linux/brcm63xx/profiles/01-generic.mk
@@ -95,3 +95,11 @@ define Profile/96358VW/Description
endef
$(eval $(call Profile,96358VW))
+define Profile/96358VW2
+ NAME:=Generic 96358VW2
+ PACKAGES:=
+endef
+define Profile/96358VW2/Description
+ Package set optimized for 96358VW2.
+endef
+$(eval $(call Profile,96358VW2))