aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-08-09 10:19:47 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-08-09 10:19:47 +0000
commit1c49507d8045ed5da217fa78efc5c74cb807ee30 (patch)
tree087b8e510f362dcc8d191fa0b1780e40db9bc442 /target/linux/brcm63xx/image
parentd7ff5b45f6ee7c3355f2b67680069b64dbe06119 (diff)
downloadmaster-187ad058-1c49507d8045ed5da217fa78efc5c74cb807ee30.tar.gz
master-187ad058-1c49507d8045ed5da217fa78efc5c74cb807ee30.tar.bz2
master-187ad058-1c49507d8045ed5da217fa78efc5c74cb807ee30.zip
[brcm63xx] add support for the Pirelli AG226G board (#5337)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17190 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/image')
-rw-r--r--target/linux/brcm63xx/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index b008ea2602..c583aa54e1 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -169,6 +169,9 @@ define Image/Build
# Pirelli Alice Gate VoIP 2 Plus Wi-Fi AGPF-S0
$(call Image/Build/CFEAGPF,$(1),AGPF-S0,6358,0x20000,bccfe,,bccfe)
$(call Image/Build/CFEAGPF,$(1),AGPF-S0,6358,0x20000,ag306,,agv2+w)
+ # Pirelli A226G
+ $(call Image/Build/CFEAGPF,$(1),DWV-S0,6358,0x10000,bccfe,,bccfe)
+ $(call Image/Build/CFEAGPF,$(1),DWV-S0,6358,0x10000,ag306,DWV_96358,a226g)
endef
$(eval $(call BuildImage))