aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorDaniel Dickinson <daniel@cshore.neomailbox.net>2010-12-07 15:15:54 +0000
committerDaniel Dickinson <daniel@cshore.neomailbox.net>2010-12-07 15:15:54 +0000
commit194d1e24c013283ea5149af702ebe04626f7f862 (patch)
treea504c3e8547774a77c6943f6cc9588dee2ab86db /target/linux/brcm63xx/image
parentefe3905b6cf2532074fd41f958b9211f57a1bd4a (diff)
downloadmaster-187ad058-194d1e24c013283ea5149af702ebe04626f7f862.tar.gz
master-187ad058-194d1e24c013283ea5149af702ebe04626f7f862.tar.bz2
master-187ad058-194d1e24c013283ea5149af702ebe04626f7f862.zip
[brcm63xx] boards: Added GW6x00 fixups and GPIOs. The GW6200 GPIOs are different than the reference design 96348GW so we use fixup to allow us to define the correct ones, also the GW6000 has no GPIO-controlled leds.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24305 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/image')
-rw-r--r--target/linux/brcm63xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 3f532f0b1d..25c9b36a49 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -146,9 +146,9 @@ define Image/Build
# RTA1025W_16 (numerous routers)
$(call Image/Build/CFE,$(1),RTA1025W_16,6348,RTA1025W_16,,--layoutver 5)
# Tecom GW6000
- $(call Image/Build/CFE,$(1),96348GW,6348,GW6000)
+ $(call Image/Build/CFEFIXUP,$(1),96348GW,6348,GW6000)
# Tecom GW6200
- $(call Image/Build/CFE,$(1),96348GW,6348,GW6200,$(shell printf '\x99'))
+ $(call Image/Build/CFEFIXUP,$(1),96348GW,6348,GW6200,$(shell printf '\x99'))
# Neufbox4
$(call Image/Build/CFE,$(1),96358VW,6358,NEUFBOX4,OpenWRT-$(REVISION))
# Comtrend 536, 5621