aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2012-08-22 21:54:06 +0000
committerHauke Mehrtens <hauke@openwrt.org>2012-08-22 21:54:06 +0000
commite28966507bf1efefd042b12f143709ee4647fd04 (patch)
tree08b1ec656d0283909ed7b9ba946b3f563d5a697f /target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
parentac4a6f2be2e44fb400df7d351c5ee424913aaf0a (diff)
downloadmaster-187ad058-e28966507bf1efefd042b12f143709ee4647fd04.tar.gz
master-187ad058-e28966507bf1efefd042b12f143709ee4647fd04.tar.bz2
master-187ad058-e28966507bf1efefd042b12f143709ee4647fd04.zip
[brcm47xx] update profiles
* add profile for BCM4705 based SoC using tg3 instead of b44 * remove redundant 105-Atheros.mk * reorder git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33235 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk')
-rw-r--r--target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
new file mode 100644
index 0000000000..32baa089aa
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-ath5k
+ NAME:=Atheros WiFi (ath5k)
+ PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros/Description
+ Package set compatible with hardware using Atheros WiFi cards and
+ b44 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-ath5k))
+