aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/modules.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2013-02-16 16:27:33 +0000
committerHauke Mehrtens <hauke@openwrt.org>2013-02-16 16:27:33 +0000
commit34e24ed054864a57bc5a7796ddea3e507fad94e2 (patch)
tree1727ea88308587ef8b26e7026848d790c6643cc4 /target/linux/brcm47xx/modules.mk
parent0a8f960f87eb6567f3345d8cd9d234d3ef0e0493 (diff)
downloadmaster-187ad058-34e24ed054864a57bc5a7796ddea3e507fad94e2.tar.gz
master-187ad058-34e24ed054864a57bc5a7796ddea3e507fad94e2.tar.bz2
master-187ad058-34e24ed054864a57bc5a7796ddea3e507fad94e2.zip
brcm47xx: BGMAC - Adjust AutoLoad number to be prior to switch modules
Adjust the "AutoLoad" number for the BGMAC module to be prior to the switch modules. This probably isn't real important as the modules are loaded in the correct order by preinit anyway. Signed-off-by: Nathan Hintz <nlhintz@hotmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35625 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm47xx/modules.mk')
-rw-r--r--target/linux/brcm47xx/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm47xx/modules.mk b/target/linux/brcm47xx/modules.mk
index 2ea637df05..458c1ea5e4 100644
--- a/target/linux/brcm47xx/modules.mk
+++ b/target/linux/brcm47xx/modules.mk
@@ -43,7 +43,7 @@ define KernelPackage/bgmac
DEPENDS:=@TARGET_brcm47xx
SUBMENU:=$(NETWORK_DEVICES_MENU)
FILES:=$(LINUX_DIR)/drivers/net/ethernet/broadcom/bgmac.ko
- AUTOLOAD:=$(call AutoLoad,50,bgmac)
+ AUTOLOAD:=$(call AutoLoad,19,bgmac)
endef
define KernelPackage/bgmac/description