aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-17 12:49:27 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-17 12:49:27 +0000
commit07159abb0fa1753dd6b09199c48f0618b35978b8 (patch)
treea0ea7cb652256a0ccc7fda2d63f3a59d031a4f2d /target/linux/brcm2708/image/Makefile
parentc225cc2e84fcc65602b6a13f281a5f3095ac48d5 (diff)
downloadmaster-187ad058-07159abb0fa1753dd6b09199c48f0618b35978b8.tar.gz
master-187ad058-07159abb0fa1753dd6b09199c48f0618b35978b8.tar.bz2
master-187ad058-07159abb0fa1753dd6b09199c48f0618b35978b8.zip
brcm2708: add Raspberry Pi Compute Module support
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46403 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm2708/image/Makefile')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 00bee22555..de178c67ea 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -73,6 +73,8 @@ ifeq ($(SUBTARGET),bcm2708)
$(eval $(call add_bcm2708,RaspberryPi_B,rpi-b,bcm2708-rpi-b))
# Raspberry Pi Model B+
$(eval $(call add_bcm2708,RaspberryPi_BPlus,rpi-b-plus,bcm2708-rpi-b-plus))
+ # Raspberry Pi Compute Module
+ $(eval $(call add_bcm2708,RaspberryPi_CM,rpi-cm,bcm2708-rpi-cm))
endif
### BCM2709/BCM2836 ###